
  AUDIO PRODUCTION

AUDIO EDITING & MIXING 
SET-UP: 
 
GUIDING QUESTION: What is audio mixing, and how do you mix an audio story?

TOOLS: 
•	 Internet connection 
•	 A computer, tablet or smartphone with audio editing software (like Audacity, which is 

available as a free online download, or GarageBand, which comes with Mac computers) 
•	 A pair of headphones that plug into your computer, smartphone or tablet 

VOCABULARY: 
•	 Mixing: The process of editing and arranging audio clips in a way that sounds seamless 

and natural to a listener.
•	 Waveform: An image that represents an audio recording.
•	 Track/Voice Track: The reporter’s narrative, read from their script. Also known as “TRAX.”
•	 Actuality: The voices in a story that are not the reporter’s/narrator’s. Usually recorded on-

location or in a studio interview.  Also known as “acts,” “AXX,” “cuts,” or “sound bites.”
•	 Room tone: Indoor ambience recorded at the place where an interview takes place. When 

mixing, you can layer room tone underneath an interview for smoother transitions. 
•	 Decibel (dB): A unit of measurement used to measure the intensity of a sound.
•	 Fade: To adjust the volume of sound from low to high or high to low at a gradual pace. 

INTRODUCTION 

Mixing is the process of editing and arranging audio clips in a way that sounds seamless and 
natural to a listener. This activity walks you through that process. We’ll start by sharing a 
step-by-step guide to audio mixing. Then, we’ll offer you audio files to practice with. 

This activity comes from the YR Media DIY Toolkit: How To Make A Podcast 
article by Teresa Chin, and from resources developed by the 
NPR Student Podcast Challenge and NPR Training.  
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https://yr.media/diy/diy-toolkit-how-to-make-a-podcast/
https://www.npr.org/2018/10/30/662070097/starting-your-podcast-a-guide-for-students#production
https://training.npr.org/2018/10/31/mixing-diy/


Let’s jump right in! Here are the basic steps of audio mixing: 

STEP 1: CHOOSE YOUR AUDIO MIXING SOFTWARE

Two popular audio mixing softwares for beginners are Audacity, which is free to download, 
and GarageBand, which comes with all Mac computers, iPhones and iPads. 

Other popular audio mixing softwares (also called DAWs – Digital Audio Workspaces) include 
Adobe Audition, Pro Tools, Hindenburg, and Reaper. 

For the rest of this activity, we’ll be providing instructions specific to Audacity. More 
information about using Audacity can be found in the Audacity User Manual. 

STEP 2: TRANSFER YOUR AUDIO FILES ONTO YOUR COMPUTER 

If you have already recorded the files you want to mix, your first step is get your audio files off 
of your recording device and onto your computer. If you recorded on a smartphone, email your 
files to yourself or upload them to a file storing site like Google Drive or Dropbox, and then 
download them onto your computer. 

If you recorded on a digital audio recorder, or if your audio is on a USB drive or an SD card, 
transfer the audio off of the USB or SD card and onto the computer, and then eject the USB 
or SD card. NEVER edit directly off a USB drive or an SD card, or your audio may become 
corrupted and lost forever. 

STEP 3: IMPORT YOUR AUDIO FILES INTO YOUR MIXING SOFTWARE

To import your audio into Audacity, start by opening Audacity. Then open your audio file by 
going to File > Import > Audio, or simply drag and drop. You can find more information about 
importing audio into Audacity here. 

You can also record directly into Audacity using your computer’s microphone. 
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Audacity and iPhone Voice Memos: The iPhone Voice Memos app records in the file 
format .M4A, which is not automatically compatible with Audacity. Audacity prefers 
.MP3 files. There are a few ways to address this: 1) Instead of recording in Voice Memos, 
download a free voice recording app that records in .MP3, like MP3 Recorder. 2) If your 
computer has a microphone, you can record directly into Audacity. 3) Download and 
install the FFmpeg Library, which will allow Audacity to import .M4A files. 

https://www.audacityteam.org/download/
https://www.apple.com/mac/garageband/
https://manual.audacityteam.org/
https://manual.audacityteam.org/man/importing_audio.html
https://manual.audacityteam.org/man/playing_and_recording.html
https://play.google.com/store/apps/details?id=com.fragileheart.recorder&hl=en_US
https://manual.audacityteam.org/man/installing_and_updating_audacity_on_windows.html#winff


STEP 4: IDENTIFY THE BEST PARTS OF YOUR AUDIO 

Your next step is to listen back to your audio files and decide what parts you want to use. 

To listen to your file, use the playback buttons at the top of the window in Audacity, or use the 
shortcut key “P” for play/pause. You can also click anywhere in the “ruler” (where you see the 
numbers/timecode along the top) to go directly to that point in the audio, or drag your mouse 
across the ruler to move through the audio.

Find more information about playing audio and recording directly into Audacity here. 

STEP 5: MAKE CUTS

Making a cut means isolating the parts of your audio that you want to use. There are many 
different ways to do this. Here is one that we recommend:

Identify a clip (piece of audio) that you want to use. Zoom in using the magnifying glass button 
to insure you get just the part you want. Using the “selection” tool (    ), click and drag in the 
waveform from the beginning to the end of the clip to select it. 

Remember to include the person’s breaths in the selection! People breathe when they talk, 
and you want their breaths to be there and sound natrual. More on cutting breaths here. 

Press space bar to play the selection, and adjust the edges of your selection if needed. Once 
you have your selection just as you want it, use the “split” function to create a new clip. The 
first time you do this, I suggest using Edit > Clip Boundaries > Split New to automatically drop 
the clip into a new track at the bottom.

After you do this with the first clip, you can just use Edit > Clip Boundaries > Split to create 
new clips without automatically creating a new track. I do recommend creating a new track 
for each different audio source (e.g. one for interview clips, one for narration – this allows you 
to change things like overall volume for the entire track at once). More info here.  

(Alternately, you can select the parts of your audio track that you DON’T want to use, and 
delete them, leaving only the parts you want. This works well if you plan to use most of the 
track and just want to get rid of small pieces. Use the same method for selecting the parts 
you don’t want to use, but instead of splitting them into new clips, press “delete.”)
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https://manual.audacityteam.org/man/playing_and_recording.html
https://training.npr.org/2017/01/31/the-ear-training-guide-for-audio-producers/#breaths
https://manual.audacityteam.org/man/audacity_tracks_and_clips.html


STEP 6: MOVE THE CLIPS INTO THE CORRECT ORDER

Select the “time shift” tool (    ), then grab the clips to move them around.

Each different type of audio should be on it’s own track, as shown below. 

kuow.org/radioactive |

SOUNDBITES ACTIVITY #10

STEP 7: ADJUST VOLUME AND ADD FADES 

Select the “envelope” tool (    ) to adjust volume for each clip. Drag the volume line up/down 
or click along it to select several points to adjust individually for changing volume over time. 
Volume should be consistently between -12 and -6 decibels. 

Add fades to the beginning and end of your clips for smooth transitions. Use the “selection” 
tool (   )to highlight the beginning/end of a clip then effects>fade in/out. 

Wear your headphones as you’re adjusting the volume and fades so you can hear exactly what 
the audio sounds like. You can also close your eyes while you listen, so your whole focus is 
on what you can hear. Your edits should sound seamless. An audible edit is an edit that is 
noticeable or cuts that sound unnatural, and you want to avoid that. 

STEP 8: ADD MUSIC 

Add copyright free music if you’d like! You can find copyright free music at  
sites like Free Music Archive and the YouTube Audio Library. 

Track (narration)

Actuality (sound bite)

Room tone

Music

https://training.npr.org/2017/01/31/the-ear-training-guide-for-audio-producers/#audibleedits
http://freemusicarchive.org/
http://freemusicarchive.org/
https://www.youtube.com/audiolibrary/music


COMMON AUDACITY ACTIONS

•	 New track: Tracks > Add New
•	 Delete part of a track: Selection Tool > Delete
•	 Split track: Cursor where you want to cut > Edit > Clip Boundaries > Split 
•	 Fade: Envelope Tool > Create Keyframes > Drag
•	 Fade: Select > Effects > Fade Out 
•	 Move a clip around: Timeshift tool > Drag
•	 Select track: Double click 
•	 Mute: Mutes that track
•	 Solo: Plays only that track

NOW IT’S YOUR TURN! 

Let’s practice! Start by listening to the following story by YR Media youth reporter Amber Ly. 
Amber’s parents own a donut shop in the Richmond district of San Francisco. She interviewed 
her mom as part of her feature about “the model minority.” 

> LISTEN: How ‘Positive’ Stereotypes Hurt Asian-Americans Like Me (4 min)

NOW SEE IF YOU CAN MIX AMBER’S STORY! 

1.	 Download the audio files from Amber’s piece. YR Media has put them into three folders: 
AXX (Amber’s narration), TRAX (her interviews with other people), and AMBI (room tone or 
scene tape). The files are named them in the order they appear in the script. 

2.	 Start by importing the audio. There are lots of great tutorials available online that will walk 
you through how to do this. Here’s a good one that goes through a couple of techniques for 
importing audio, as well as showing you how to record audio directly into Audacity. 

3.	 Arrange your audio into the order it appears in your script. Here’s another Audacity tutorial 
on audio editing that will help you with the technical details. Do you best to mimic the 
pacing of the original piece.

4.	 Share your work with a friend! Congratulations, you’ve mixed your first audio story. 
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https://yr.media/
https://yr.media/news/how-positive-stereotypes-hurt-asian-americans-like-me/
https://drive.google.com/folderview?id=0B5W6WEA-gWARaUxqNkU3Z0VuQ1U&usp=sharing
https://www.youtube.com/watch?v=EGocD5a12-w
https://www.youtube.com/watch?v=G7BZjjH4I9M
https://www.youtube.com/watch?v=G7BZjjH4I9M


AUDIO MIXING DISCUSSION
You can write your answers down, discuss them with a partner, or think through them in your head.

1.	 What was the most challenging part of audio mixing? The most fun?

2.	 What did you learn from the audio mixing practice? If you mix another audio story, what 
will you do differently next time?

3.	 What questions do you still have about audio editing and mixing?

 

OTHER AUDIO MIXING TIPS 

•	 Don’t leave audio mixing till the last minue if you’re working on a project. Mixing is time-
consuming, especially if you’re using new software or listening to long recordings. It can 
take many hours just to edit a few minutes of a podcast.

•	 Listen to podcasts you love, and see if you can tell what mixing techniques they used. 
Do they fade in music at just the right moment? Do they give long pauses that allow the 
listener space to process what they just heard? Identify your favorite mixing techniques, 
and give them a try! Don’t be afraid to experiment. Mixing is a skill that takes practice.

•	 Do you have the ear of an audio producer? Before you start mixing, learn how to identify 
bad audio and take NPR Training’s audio problems quiz.

 
MORE AUDIO MIXING RESOURCES

•	 ‘Butt cut what?’ A glossary of audio production terms and definitions (NPR Training)

•	 How to mix: 8 steps to master the art of mixing audio stories (NPR Training)

•	 The producer’s handbook to mixing audio stories (NPR Training)

kuow.org/radioactive |

SOUNDBITES ACTIVITY #10

https://training.npr.org/audio/put-your-audio-to-the-test-know-when-to-use-it-or-lose-it/
https://training.npr.org/audio/put-your-audio-to-the-test-know-when-to-use-it-or-lose-it/
https://training.npr.org/audio/quiz-do-you-have-the-ears-of-an-audio-producer/
https://training.npr.org/2015/06/01/butt-cut-what-a-glossary-of-production-terms/
https://training.npr.org/2018/10/31/mixing-diy/
https://training.npr.org/2018/10/31/mixing/

